NewStart CGSL MAIN 4.06:polkit 弱點 (NS-SA-2019-0094)

medium Nessus Plugin ID 127317

語系:

新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端機器受到一個弱點的影響。

描述

執行 MAIN 4.06 版的遠端 NewStart CGSL 主機安裝了受下列弱點影響的 polkit 套件:- 在 polkit 中發現一個弱點。非 root 身分的使用者執行驗證以處理管理工作時,驗證會暫時遭到快取,本機攻擊者可藉此方式偽造獲授權的處理程序,從而取得提升權限的存取。(CVE-2019-6133) 請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

升級易受弱點影響的 CGSL polkit 套件。請注意,可能尚未出爐已升級的套件。如需詳細資訊,請聯絡 ZTE。

另請參閱

http://security.gd-linux.com/notice/NS-SA-2019-0094

Plugin 詳細資訊

嚴重性: Medium

ID: 127317

檔案名稱: newstart_cgsl_NS-SA-2019-0094_polkit.nasl

版本: 1.4

類型: local

已發布: 2019/8/12

已更新: 2021/1/14

相依性: ssh_get_info.nasl

風險資訊

CVSS 評分資料來源: CVE-2019-6133

VPR

風險因素: Medium

分數: 6.7

CVSS v2

風險因素: Medium

基本分數: 4.4

時間分數: 3.3

媒介: AV:L/AC:M/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: Medium

基本分數: 6.7

時間分數: 5.8

媒介: CVSS:3.0/AV:L/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

必要的 KB 項目: Host/local_checks_enabled, Host/ZTE-CGSL/release, Host/ZTE-CGSL/rpm-list, Host/cpu

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2019/7/17

弱點發布日期: 2019/1/11

參考資訊

CVE: CVE-2019-6133