Fortinet FortiGate < 6.2.1 資訊洩露 (FG-IR-19-037)

medium Nessus Plugin ID 127134

Synopsis

遠端主機受到資訊洩露弱點的影響。

描述

遠端主機上執行的是 6.2.1 之前版本的 FortiOS。因此,該應用程式受到資訊洩漏弱點影響。相同子網路上的未經驗證攻擊者可模擬所設定的 LDAP 伺服器,藉此攔截敏感資訊。

解決方案

升級至 Fortinet FortiOS 6.2.1 版或更新版本。

另請參閱

https://fortiguard.com/psirt/FG-IR-19-037

Plugin 詳細資訊

嚴重性: Medium

ID: 127134

檔案名稱: fortios_FG-IR-19-037.nasl

版本: 1.10

類型: local

系列: Firewalls

已發布: 2019/8/12

已更新: 2022/9/16

組態: 啟用 Paranoid 模式

風險資訊

VPR

風險因素: High

分數: 8.7

CVSS v2

風險因素: Low

基本分數: 3.3

時間分數: 2.9

媒介: AV:A/AC:L/Au:N/C:P/I:N/A:N

時間媒介: E:H/RL:OF/RC:C

CVSS 評分資料來源: CVE-2019-5591

CVSS v3

風險因素: Medium

基本分數: 6.5

時間分數: 6.2

媒介: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

時間媒介: E:H/RL:O/RC:C

弱點資訊

CPE: cpe:/o:fortinet:fortios

必要的 KB 項目: Host/Fortigate/model, Host/Fortigate/version, Settings/ParanoidReport

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2019/7/26

弱點發布日期: 2019/7/26

CISA 已知利用日期: 2022/5/3

參考資訊

CVE: CVE-2019-5591