CentOS 7:ghostscript (CESA-2019:1017)

high Nessus Plugin ID 124871

Synopsis

遠端 CentOS 主機缺少一個或多個安全性更新。

描述

現已提供適用於 Red Hat Enterprise Linux 7 的 ghostscript 更新。Red Hat 產品安全性團隊已將此更新評等為具有重要安全性影響。可從〈參照〉一節的 CVE 連結中取得每個弱點之常見弱點評分系統 (CVSS) 的基本分數,其中包含有關嚴重性評等的詳細資訊。Ghostscript 套件含有用於轉譯 PostScript 和 PDF 文件的公用程式。Ghostscript 可將 PostScript 程式碼轉譯為常見的點陣圖格式,以便於顯示或列印程式碼。安全性修正:* ghostscript:遺漏 CVE-2019-6116 的攻擊媒介保護 (CVE-2019-3839) 如需安全性問題的詳細資料,包括影響、CVSS 分數、致謝及其他相關資訊,請參閱〈參照〉一節列出的 CVE 頁面。

解決方案

更新受影響的 ghostscript 套件。

另請參閱

http://www.nessus.org/u?aaca165e

Plugin 詳細資訊

嚴重性: High

ID: 124871

檔案名稱: centos_RHSA-2019-1017.nasl

版本: 1.5

類型: local

代理程式: unix

已發布: 2019/5/14

已更新: 2020/1/17

支持的傳感器: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Medium

基本分數: 6.8

時間分數: 5

媒介: AV:N/AC:M/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2019-3839

CVSS v3

風險因素: High

基本分數: 7.8

時間分數: 6.8

媒介: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:centos:centos:ghostscript, p-cpe:/a:centos:centos:ghostscript-cups, p-cpe:/a:centos:centos:ghostscript-devel, p-cpe:/a:centos:centos:ghostscript-doc, p-cpe:/a:centos:centos:ghostscript-gtk, cpe:/o:centos:centos:7

必要的 KB 項目: Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2019/5/13

弱點發布日期: 2019/5/16

參考資訊

CVE: CVE-2019-3839

RHSA: 2019:1017