Apache < 1.3.31 / 2.0.49 通訊端連線封鎖競爭條件 DoS

medium Nessus Plugin ID 12280

Synopsis

遠端 Web 伺服器受到拒絕服務弱點影響。

描述

遠端 Web 伺服器正在執行的 Apache 似乎是 1.3.31 / 2.0.49 之前版本。因此會受到一個拒絕服務弱點影響。遠端攻擊者可透過連線至很少存取的連接埠上的接聽通訊端來封鎖新的伺服器連線。

請注意,已知此問題會影響 AIX、Solaris 和 Tru64 的部分版本,但不會影響 FreeBSD 或 Linux。

解決方案

升級至 Apache 2.0.49、1.3.31 或更新版本。

另請參閱

https://seclists.org/bugtraq/2004/Mar/191

Plugin 詳細資訊

嚴重性: Medium

ID: 12280

檔案名稱: apache_conn_block.nasl

版本: 1.27

類型: remote

系列: Web Servers

已發布: 2004/6/16

已更新: 2020/6/12

風險資訊

VPR

風險因素: Medium

分數: 4.4

CVSS v2

風險因素: Medium

基本分數: 5

時間分數: 3.7

媒介: AV:N/AC:L/Au:N/C:N/I:N/A:P

時間媒介: E:U/RL:OF/RC:C

弱點資訊

CPE: cpe:/a:apache:http_server

必要的 KB 項目: www/apache

可輕鬆利用: No known exploits are available

弱點發布日期: 2004/3/20

參考資訊

CVE: CVE-2004-0174

BID: 9921