OpenSSL 1.0.x < 1.0.2q 多個弱點

medium Nessus Plugin ID 121383

Synopsis

遠端主機上執行的服務受到多個弱點影響。

描述

根據其標題,遠端主機上執行的 OpenSSL 版本是比 1.0.2q 舊的 1.0.x。因此會受到拒絕服務弱點以及快取計時旁路弱點影響。

解決方案

升級版本至 OpenSSL 1.0.2q 或更新版本。

另請參閱

https://www.openssl.org/news/secadv/20181112.txt

https://www.openssl.org/news/secadv/20181030.txt

Plugin 詳細資訊

嚴重性: Medium

ID: 121383

檔案名稱: openssl_1_0_2q.nasl

版本: 1.2

類型: remote

系列: Web Servers

已發布: 2019/1/25

已更新: 2019/4/2

風險資訊

CVSS 評分資料來源: CVE-2018-0734

VPR

風險因素: Medium

分數: 5.1

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.4

媒介: AV:N/AC:M/Au:N/C:P/I:N/A:N

時間媒介: E:POC/RL:OF/RC:C

CVSS v3

風險因素: Medium

基本分數: 5.9

時間分數: 5.3

媒介: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N

時間媒介: E:P/RL:O/RC:C

弱點資訊

CPE: cpe:/a:openssl:openssl

必要的 KB 項目: openssl/port

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2018/11/20

弱點發布日期: 2018/10/30

參考資訊

CVE: CVE-2018-5407, CVE-2018-0734

BID: 105758, 105897