AIX 7.2 TL 1:xorg (IJ11547)

high Nessus Plugin ID 119630

Synopsis

遠端 AIX 主機缺少安全性修補程式。

描述

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-14665 https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-14665 經驗證的遠端攻擊者可藉由 X.Org X 伺服器在系統上取得提升的權限,此弱點是因為不當驗證命令行參數所導致。攻擊者可使用 -modulepath 引數或 -logfile 引數來惡意利用此弱點,以在系統上覆寫任意檔案並執行無權限程式碼。

解決方案

安裝適當的過渡期修正。

另請參閱

http://aix.software.ibm.com/aix/efixes/security/xorg_advisory3.asc

Plugin 詳細資訊

嚴重性: High

ID: 119630

檔案名稱: aix_IJ11547.nasl

版本: 1.8

類型: local

已發布: 2018/12/13

已更新: 2019/4/25

風險資訊

VPR

風險因素: High

分數: 8.4

弱點資訊

CPE: cpe:/o:ibm:aix:7.2

必要的 KB 項目: Host/AIX/lslpp, Host/local_checks_enabled, Host/AIX/version

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2018/12/11

弱點發布日期: 2018/12/11

惡意利用途徑

Metasploit (Xorg X11 Server SUID logfile Privilege Escalation)

參考資訊

CVE: CVE-2018-14665