WordPress 外掛程式 'WP GDPR Compliance' < 1.4.3 權限提升

critical Nessus Plugin ID 118935

Synopsis

遠端 WordPress 應用程式安裝了一個容易受到權限提升弱點影響的外掛程式。

描述

遠端主機上執行的 WordPress 應用程式具有比 1.4.3 舊的 'WP GDPR Compliance' 外掛程式版本,因此,會受到一個使用者輸入驗證錯誤影響,其可允許權限提升攻擊。這類攻擊除了其他動作之外,還可允許建立新的系統管理員層級使用者。

解決方案

透過系統管理儀表板,將 'WP GDPR Compliance' 外掛程式更新至 1.4.3 版或更新版本。

另請參閱

https://www.wpgdprc.com/wp-gdpr-compliance-1-4-3-security-release/

http://www.nessus.org/u?e467f1d9

http://www.nessus.org/u?8fc561db

http://www.nessus.org/u?5bc767ef

Plugin 詳細資訊

嚴重性: Critical

ID: 118935

檔案名稱: wordpress_plugin_wp-gdpr-compliance_1_4_3.nasl

版本: 1.2

類型: remote

系列: CGI abuses

已發布: 2018/11/14

已更新: 2019/11/1

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 7.5

時間分數: 5.5

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2018-19207

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 8.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:wordpress:wordpress

必要的 KB 項目: installed_sw/WordPress, www/PHP

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2018/11/12

弱點發布日期: 2018/11/7

參考資訊

CVE: CVE-2018-19207