Debian DSA-4310-1:firefox-esr - 安全性更新

critical Nessus Plugin ID 117909

語系:

新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Debian 主機缺少安全性更新。

描述

在 Mozilla Firefox 網頁瀏覽器中發現兩個安全性問題,可能會導致在沙箱內容處理程序中執行任意程式碼。

解決方案

升級 firefox-esr 套件。針對穩定的發行版本 (stretch),這些問題已在 60.2.2esr-1~deb9u1 版本中修正。

另請參閱

https://security-tracker.debian.org/tracker/source-package/firefox-esr

https://packages.debian.org/source/stretch/firefox-esr

https://www.debian.org/security/2018/dsa-4310

Plugin 詳細資訊

嚴重性: Critical

ID: 117909

檔案名稱: debian_DSA-4310.nasl

版本: 1.4

類型: local

代理程式: unix

已發布: 2018/10/4

已更新: 2018/12/7

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 6

CVSS v2

風險因素: Medium

基本分數: 6.4

媒介: AV:N/AC:L/Au:N/C:P/I:N/A:P

CVSS v3

風險因素: Critical

基本分數: 9.1

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:firefox-esr, cpe:/o:debian:debian_linux:9.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

修補程式發佈日期: 2018/10/3

參考資訊

CVE: CVE-2018-12386, CVE-2018-12387

DSA: 4310