PHP 5.6.x < 5.6.38 傳輸編碼參數 XSS 弱點

medium Nessus Plugin ID 117497

Synopsis

遠端網頁伺服器上執行的 PHP 版本受到一個跨網站指令碼弱點影響。

描述

根據其標題,遠端網頁伺服器上安裝的 PHP 版本為 5.6.38 之前的 5.6.x 版。因此受到一個跨網站指令碼弱點的影響。攻擊者可利用此弱點插入可在受影響網站的安全性內容中執行的惡意程式碼。

解決方案

升級為 PHP 5.6.38 或更新版本。

另請參閱

http://php.net/ChangeLog-5.php#5.6.38

https://bugs.php.net/bug.php?id=76582

Plugin 詳細資訊

嚴重性: Medium

ID: 117497

檔案名稱: php_5_6_38.nasl

版本: 1.8

類型: remote

系列: CGI abuses

已發布: 2018/9/14

已更新: 2022/4/11

組態: 啟用徹底檢查

風險資訊

VPR

風險因素: Medium

分數: 4.6

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.2

媒介: AV:N/AC:M/Au:N/C:N/I:P/A:N

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2018-17082

CVSS v3

風險因素: Medium

基本分數: 6.1

時間分數: 5.3

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:php:php

必要的 KB 項目: www/PHP, installed_sw/Apache

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2018/9/13

弱點發布日期: 2018/9/13

參考資訊

CVE: CVE-2018-17082