Security Update for Microsoft Office (September 2018) (macOS)

high Nessus Plugin ID 117409
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 macOS 或 Mac OS X 主機上安裝的應用程式受到多個弱點影響。

描述

遠端 macOS 或 Mac OS X 主機上安裝的 Microsoft Office 2016 應用程式或 Microsoft Lync for Mac 2011 應用程式缺少安全性更新。因此,會受到以下弱點影響:- 當 Microsoft Excel 軟體無法正確處理記憶體中的物件時,該軟體中存在遠端程式碼執行弱點。成功利用該弱點的攻擊者可在目前使用者的內容中執行任意程式碼。如果目前使用者以管理使用者權限登入,則攻擊者可以控制受影響的系統。攻擊者接下來可以安裝程式、檢視/變更/刪除資料,或是建立具有完整使用者權限的新帳號。系統上帳戶使用者權限較低的使用者,其受影響的程度比擁有系統管理權限的使用者要小。(CVE-2018-8331) - Windows 字型程式庫中存在遠端程式碼執行弱點,這是因不當處理特製的內嵌字型所致。成功惡意利用此弱點的攻擊者可控制受影響的系統。攻擊者接下來可以安裝程式、檢視/變更/刪除資料,或是建立具有完整使用者權限的新帳號。系統上帳戶使用者權限較低的使用者,其受影響的程度比擁有系統管理權限的使用者要小。(CVE-2018-8332) - 當 Microsoft Excel 不當洩漏其記憶體的內容時,存在資訊洩漏弱點。利用該弱點的攻擊者可存取之前從使用中工作表中刪除的資訊。(CVE-2018-8429) - 當 Lync for Mac 2011 無法正確清理特製的訊息時,存在一個安全性功能繞過弱點。成功惡意利用此弱點的攻擊者可造成目標 Lync for Mac 2011 使用者的系統瀏覽至攻擊者指定的網站,或自動下載作業系統安全檔案類型清單上的檔案類型。(CVE-2018-8474)

解決方案

Microsoft 已發佈一組適用於 Microsoft Office 2016 for Mac 的修補程式。Microsoft 不打算修正 Microsoft Lync for Mac 2011 中的弱點。Microsoft 建議升級至 Mac 版商務用 Skype。

另請參閱

http://www.nessus.org/u?9373baa3

http://www.nessus.org/u?17ce16bb

http://www.nessus.org/u?37331e48

http://www.nessus.org/u?a4ceab8d

http://www.nessus.org/u?393eee33

Plugin 詳細資訊

嚴重性: High

ID: 117409

檔案名稱: macos_ms18_sep_office.nasl

版本: 1.8

類型: local

代理程式: macosx

已發布: 2018/9/11

已更新: 2019/11/1

相依性: macosx_office_installed.nbin

風險資訊

CVSS 評分資料來源: CVE-2018-8332

VPR

風險因素: Medium

分數: 6.7

CVSS v2

風險因素: High

基本分數: 9.3

時間分數: 7.3

媒介: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

時間媒介: CVSS2#E:POC/RL:OF/RC:C

CVSS v3

風險因素: High

基本分數: 8.8

時間分數: 7.9

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

時間媒介: CVSS:3.0/E:P/RL:O/RC:C

弱點資訊

CPE: cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:*, cpe:2.3:a:microsoft:office:*:*:*:*:*:*:*:*, cpe:2.3:a:microsoft:excel_for_mac:*:*:*:*:*:*:*:*, cpe:2.3:a:microsoft:lync:*:*:*:*:*:*:*:*

必要的 KB 項目: Host/MacOSX/Version

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2018/9/11

弱點發布日期: 2018/9/11

參考資訊

CVE: CVE-2018-8332, CVE-2018-8429, CVE-2018-8331, CVE-2018-8474