Scientific Linux 安全性更新:SL6.x i386/x86_64 上的 openslp

critical Nessus Plugin ID 111523

Synopsis

遠端 Scientific Linux 主機缺少一個或多個安全性更新。

描述

安全性修正:- openslp:slpd/slpd_process.c 中的堆積記憶體損毀,導致拒絕服務或可能的程式碼執行 (CVE-2017-17833)

解決方案

更新受影響的套件。

另請參閱

http://www.nessus.org/u?f1babdce

Plugin 詳細資訊

嚴重性: Critical

ID: 111523

檔案名稱: sl_20180802_openslp_on_SL6_x.nasl

版本: 1.4

類型: local

代理程式: unix

已發布: 2018/8/3

已更新: 2020/2/24

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 7.5

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3

風險因素: Critical

基本分數: 9.8

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

弱點資訊

CPE: p-cpe:/a:fermilab:scientific_linux:openslp, p-cpe:/a:fermilab:scientific_linux:openslp-debuginfo, p-cpe:/a:fermilab:scientific_linux:openslp-devel, p-cpe:/a:fermilab:scientific_linux:openslp-server, x-cpe:/o:fermilab:scientific_linux

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

修補程式發佈日期: 2018/8/2

弱點發布日期: 2018/4/23

參考資訊

CVE: CVE-2017-17833