Apache HTTP Server 錯誤頁面偵測

info Nessus Plugin ID 111465
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

可透過預設錯誤頁面取得遠端 Web 伺服器版本。

描述

遠端主機正在執行 Apache HTTP Server,這是開放程式碼 Web 伺服器。可從錯誤頁面讀取版本號碼。

另請參閱

https://httpd.apache.org/

Plugin 詳細資訊

嚴重性: Info

ID: 111465

檔案名稱: apache_http_error_page_detect.nbin

版本: 1.27

類型: remote

系列: Web Servers

已發布: 2018/7/31

已更新: 2021/12/20

相依性: http_version.nasl

組態: 啟用 Paranoid 模式

資產庫: true

弱點資訊

CPE: cpe:/a:apache:http_server

必要的 KB 項目: Settings/ParanoidReport