Debian DSA-4226-1:perl - 安全性更新

high Nessus Plugin ID 110464
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Debian 主機缺少安全性更新。

描述

Jakub Wilk 發現 Archive::Tar 模組中存在一個目錄遊走缺陷,可讓攻擊者透過特製的 tar 封存檔,進而覆寫任何擷取使用者可寫入的檔案。

解決方案

升級 perl 套件。針對舊的穩定發行版本 (jessie),此問題已在 5.20.2-3+deb8u11 版本中修正。針對穩定的發行版本 (stretch),此問題已在 5.24.1-3+deb9u4 版本中修正。

另請參閱

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=900834

https://security-tracker.debian.org/tracker/source-package/perl

https://packages.debian.org/source/jessie/perl

https://packages.debian.org/source/stretch/perl

https://www.debian.org/security/2018/dsa-4226

Plugin 詳細資訊

嚴重性: High

ID: 110464

檔案名稱: debian_DSA-4226.nasl

版本: 1.7

類型: local

代理程式: unix

已發布: 2018/6/12

已更新: 2020/6/19

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 4.4

CVSS v2

風險因素: Medium

基本分數: 6.4

媒介: AV:N/AC:L/Au:N/C:N/I:P/A:P

CVSS v3

風險因素: High

基本分數: 7.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:perl, cpe:/o:debian:debian_linux:8.0, cpe:/o:debian:debian_linux:9.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

修補程式發佈日期: 2018/6/12

參考資訊

CVE: CVE-2018-12015

DSA: 4226

IAVA: 2018-A-0407-S