PHP 7.1.x < 7.1.17 多個弱點

high Nessus Plugin ID 109578
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Web 伺服器上執行的 PHP 版本受到多個弱點影響。

描述

根據其標題,遠端網頁伺服器上安裝的 PHP 版本為 7.1.17 之前的 7.1.x 版。因此,會受到多個弱點影響。

解決方案

升級為 PHP 7.1.17 或更新版本。

另請參閱

http://www.php.net/ChangeLog-7.php#7.1.17

Plugin 詳細資訊

嚴重性: High

ID: 109578

檔案名稱: php_7_1_17.nasl

版本: 1.5

類型: remote

系列: CGI abuses

已發布: 2018/5/4

已更新: 2019/11/8

相依性: php_version.nasl

風險資訊

CVSS 評分資料來源: CVE-2018-10549

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Medium

基本分數: 6.8

時間分數: 5

媒介: AV:N/AC:M/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: High

基本分數: 8.8

時間分數: 7.7

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:php:php

必要的 KB 項目: www/PHP

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2018/4/26

弱點發布日期: 2018/4/26

參考資訊

CVE: CVE-2018-10545, CVE-2018-10546, CVE-2018-10547, CVE-2018-10548, CVE-2018-10549

BID: 104019, 104020, 104022