PHP 7.0.x < 7.0.30 多個弱點

high Nessus Plugin ID 109577

Synopsis

遠端 Web 伺服器上執行的 PHP 版本受到多個弱點影響。

描述

根據其標題,遠端網頁伺服器上安裝的 PHP 版本為 7.0.30 之前的 7.0.x 版。因此,會受到多個弱點影響。

解決方案

升級為 PHP 7.0.30 或更新版本。

另請參閱

http://www.php.net/ChangeLog-7.php#7.0.30

Plugin 詳細資訊

嚴重性: High

ID: 109577

檔案名稱: php_7_0_30.nasl

版本: 1.9

類型: remote

系列: CGI abuses

已發布: 2018/5/4

已更新: 2022/4/11

風險資訊

CVSS 評分資料來源: CVE-2018-10549

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Medium

基本分數: 6.8

時間分數: 5

媒介: AV:N/AC:M/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: High

基本分數: 8.8

時間分數: 7.7

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:php:php

必要的 KB 項目: www/PHP

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2018/4/26

弱點發布日期: 2018/4/26

參考資訊

CVE: CVE-2018-10545, CVE-2018-10546, CVE-2018-10547, CVE-2018-10548, CVE-2018-10549

BID: 104019, 104020, 104022