Debian DLA-1320-1:samba 安全性更新

low Nessus Plugin ID 108661

Synopsis

遠端 Debian 主機缺少一個安全性更新。

描述

在 Samba (適用於 Unix 的 SMB/CIFS 檔案、列印及登入伺服器) 中發現數個弱點。Common Vulnerabilities and Exposures 專案發現下列問題:CVE-2018-1050 設定 RPC spoolss 服務以外部程序執行時,Samba 容易受到拒絕服務攻擊。感謝 Jeremy Allison 提供修補程式。https://www.samba.org/samba/security/CVE-2018-1050.html 針對 Debian 7「Wheezy」,這些問題已在 3.6.6-6+deb7u16 版本中修正。建議您升級 samba 套件。注意:Tenable Network Security 已直接從 DLA 安全性公告擷取前置描述區塊。Tenable 已盡量在不造成其他問題的前提下,嘗試自動清理並將其格式化。

解決方案

升級受影響的套件。

另請參閱

https://lists.debian.org/debian-lts-announce/2018/03/msg00024.html

https://packages.debian.org/source/wheezy/samba

https://www.samba.org/samba/security/CVE-2018-1050.html

Plugin 詳細資訊

嚴重性: Low

ID: 108661

檔案名稱: debian_DLA-1320.nasl

版本: 1.5

類型: local

代理程式: unix

已發布: 2018/3/28

已更新: 2021/1/11

支持的傳感器: Agentless Assessment, Frictionless Assessment Agent, Nessus Agent

風險資訊

VPR

風險因素: Low

分數: 1.4

CVSS v2

風險因素: Low

基本分數: 2.9

媒介: AV:A/AC:M/Au:N/C:N/I:N/A:P

CVSS v3

風險因素: Low

基本分數: 3.1

媒介: CVSS:3.0/AV:A/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:libnss-winbind, p-cpe:/a:debian:debian_linux:libpam-smbpass, p-cpe:/a:debian:debian_linux:libpam-winbind, p-cpe:/a:debian:debian_linux:libsmbclient, p-cpe:/a:debian:debian_linux:libsmbclient-dev, p-cpe:/a:debian:debian_linux:libwbclient-dev, p-cpe:/a:debian:debian_linux:libwbclient0, p-cpe:/a:debian:debian_linux:samba, p-cpe:/a:debian:debian_linux:samba-common, p-cpe:/a:debian:debian_linux:samba-common-bin, p-cpe:/a:debian:debian_linux:samba-dbg, p-cpe:/a:debian:debian_linux:samba-doc, p-cpe:/a:debian:debian_linux:samba-doc-pdf, p-cpe:/a:debian:debian_linux:samba-tools, p-cpe:/a:debian:debian_linux:smbclient, p-cpe:/a:debian:debian_linux:swat, p-cpe:/a:debian:debian_linux:winbind, cpe:/o:debian:debian_linux:7.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

修補程式發佈日期: 2018/3/27

參考資訊

CVE: CVE-2018-1050