Debian DSA-4131-1:xen - 安全性更新

high Nessus Plugin ID 107123

語系:

新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Debian 主機缺少安全性更新。

描述

在 Xen hypervisor 中發現多個弱點:- CVE-2018-7540 Jann Horn 發現分頁表釋放中缺少檢查,可能會造成拒絕服務。- CVE-2018-7541 Jan Beulich 發現授權表格檢查中存在不正確的錯誤處理,可能會造成客戶機至主機的拒絕服務,以及有可能執行權限提升。- CVE-2018-7542 Ian Jackson 發現未充分處理不帶有本機 APIC 的 x86 PVH 客戶機,可能會造成客戶機至主機的拒絕服務。

解決方案

升級 xen 套件。針對穩定的發行版本 (stretch),這些問題已在 4.8.3+comet2+shim4.10.0+comet3-1+deb9u5 版本中修正。

另請參閱

https://security-tracker.debian.org/tracker/CVE-2018-7540

https://security-tracker.debian.org/tracker/CVE-2018-7541

https://security-tracker.debian.org/tracker/CVE-2018-7542

https://security-tracker.debian.org/tracker/source-package/xen

https://packages.debian.org/source/stretch/xen

https://www.debian.org/security/2018/dsa-4131

Plugin 詳細資訊

嚴重性: High

ID: 107123

檔案名稱: debian_DSA-4131.nasl

版本: 3.4

類型: local

代理程式: unix

已發布: 2018/3/5

已更新: 2018/11/13

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 6.5

CVSS v2

風險因素: Medium

基本分數: 6.1

媒介: AV:L/AC:L/Au:N/C:P/I:P/A:C

CVSS v3

風險因素: High

基本分數: 8.8

媒介: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:xen, cpe:/o:debian:debian_linux:9.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

修補程式發佈日期: 2018/3/4

參考資訊

CVE: CVE-2018-7540, CVE-2018-7541, CVE-2018-7542

DSA: 4131