Apache Tomcat 9.0.0.M22 < 9.0.2 不安全的 CGI Servlet 搜尋演算法描述弱點

low Nessus Plugin ID 106713

Synopsis

遠端 Apache Tomcat 伺服器受到 CGI Servlet 搜尋演算法中一個缺陷的影響。

描述

遠端主機上安裝的 Apache Tomcat 版本是比 9.0.2 舊的 9.0.x。因此,會受到一個缺陷影響,這是因為含有不正確描述 (用於 CGI Servlet 搜尋演算法) 的程式所致,這可能造成系統管理員讓系統處於不安全的狀態。

解決方案

升級至 Apache Tomcat 8.0.48 或更新版本。

另請參閱

http://www.nessus.org/u?c5ed0752

Plugin 詳細資訊

嚴重性: Low

ID: 106713

檔案名稱: tomcat_9_0_2.nasl

版本: 1.9

類型: combined

代理程式: windows, macosx, unix

系列: Web Servers

已發布: 2018/2/9

已更新: 2022/4/11

組態: 啟用徹底檢查

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Low

分數: 2.9

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.2

媒介: AV:N/AC:M/Au:N/C:N/I:P/A:N

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2017-15706

CVSS v3

風險因素: Low

基本分數: 3.7

時間分數: 3.2

媒介: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:apache:tomcat

必要的 KB 項目: installed_sw/Apache Tomcat

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2017/11/30

弱點發布日期: 2018/1/31

參考資訊

CVE: CVE-2017-15706