AIX 7.2 TL 2:aixbase (IJ02729)

critical Nessus Plugin ID 106686

Synopsis

遠端 AIX 主機缺少安全性修補程式。

描述

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1383 https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1383 軟體邏輯錯誤導致在 AIX 6.1、7.1 和 7.2 程序中形成一個弱點,具備系統 root 權限的使用者可藉以取得其他機器上的 root 存取權限。

解決方案

安裝適當的過渡期修正。

另請參閱

http://aix.software.ibm.com/aix/efixes/security/aixbase_advisory.asc

Plugin 詳細資訊

嚴重性: Critical

ID: 106686

檔案名稱: aix_IJ02729.nasl

版本: 3.8

類型: local

已發布: 2018/2/9

已更新: 2018/6/28

風險資訊

VPR

風險因素: Medium

分數: 6.5

CVSS v2

風險因素: High

基本分數: 9

媒介: AV:N/AC:L/Au:S/C:C/I:C/A:C

CVSS v3

風險因素: Critical

基本分數: 9.1

媒介: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H

弱點資訊

CPE: cpe:/o:ibm:aix:7.2

必要的 KB 項目: Host/AIX/lslpp, Host/local_checks_enabled, Host/AIX/version

修補程式發佈日期: 2018/2/8

弱點發布日期: 2018/2/8

參考資訊

CVE: CVE-2018-1383