pfSense < 2.3.1-p5 多個弱點 (SA-16_07 / SA-16_08)

high Nessus Plugin ID 106502

Synopsis

遠端防火牆主機受到多個弱點影響。

描述

根據其自我報告的版本號碼,遠端 pfSense 安裝版本比 2.3.1-p5 舊。因此受到多個弱點影響,如提及的供應商公告中所述。

解決方案

升級至 pfSense 2.3.1-p5 版或更新版本。

另請參閱

https://doc.pfsense.org/index.php/2.3.1_New_Features_and_Changes

http://www.nessus.org/u?b9b195dd

http://www.nessus.org/u?36080faa

Plugin 詳細資訊

嚴重性: High

ID: 106502

檔案名稱: pfsense_SA-16_08.nasl

版本: 1.12

類型: remote

系列: Firewalls

已發布: 2018/1/31

已更新: 2018/12/7

風險資訊

VPR

風險因素: Medium

分數: 6.2

CVSS v2

風險因素: High

基本分數: 7.5

時間分數: 5.5

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2016-5093

CVSS v3

風險因素: High

基本分數: 8.6

時間分數: 7.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

必要的 KB 項目: Host/pfSense

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2016/6/9

弱點發布日期: 2016/6/9

參考資訊

CVE: CVE-2013-7456, CVE-2016-5093, CVE-2016-5094, CVE-2016-5096

BID: 90857, 90859, 90861, 90946