Debian DSA-4057-1:erlang - 安全性更新 (ROBOT)

medium Nessus Plugin ID 105089

語系:

新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Debian 主機缺少安全性更新。

描述

發現 Erlang 中的 TLS 伺服器容易受到對 RSA 金鑰發動的調整式選定加密文字攻擊。

解決方案

升級 erlang 套件。針對舊的穩定發行版本 (jessie),此問題已在 1:17.3-dfsg-4+deb8u2 版本中修正。針對穩定的發行版本 (stretch),此問題已在 1:19.2.1+dfsg-2+deb9u1 版本中修正。

另請參閱

https://security-tracker.debian.org/tracker/source-package/erlang

https://packages.debian.org/source/jessie/erlang

https://packages.debian.org/source/stretch/erlang

https://www.debian.org/security/2017/dsa-4057

Plugin 詳細資訊

嚴重性: Medium

ID: 105089

檔案名稱: debian_DSA-4057.nasl

版本: 3.7

類型: local

代理程式: unix

已發布: 2017/12/8

已更新: 2021/1/4

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 4.3

媒介: AV:N/AC:M/Au:N/C:P/I:N/A:N

CVSS v3

風險因素: Medium

基本分數: 5.9

媒介: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:erlang, cpe:/o:debian:debian_linux:8.0, cpe:/o:debian:debian_linux:9.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

修補程式發佈日期: 2017/12/8

參考資訊

CVE: CVE-2017-1000385

DSA: 4057