Scientific Linux 安全性更新:SL7.x x86_64 上的 qemu-kvm

high Nessus Plugin ID 104990
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Scientific Linux 主機缺少一個或多個安全性更新。

描述

安全性修正:- 以具多重開機功能支援之 PC System Emulator 編譯的 Quick Emulator (QEMU),容易發生 OOB 讀/寫記憶體存取問題。因為在客體開機期間載入核心影像時發生整數溢位而發生此問題。使用者或處理器可利用此缺陷,在主機上執行任意程式碼。(CVE-2017-14167) - 使用 Cirrus CLGD 54xx VGA Emulator 支援編譯的 Quick emulator (QEMU) 容易發生 OOB 寫入存取問題。透過 mode4and5 寫入函式寫入 VGA 記憶體時,會發生此問題。客體中有權限的使用者可利用此缺陷使 QEMU 處理程序損毀,進而導致拒絕服務 (DoS)。(CVE-2017-15289)

解決方案

更新受影響的套件。

另請參閱

http://www.nessus.org/u?1c88c21b

Plugin 詳細資訊

嚴重性: High

ID: 104990

檔案名稱: sl_20171130_qemu_kvm_on_SL7_x.nasl

版本: 3.5

類型: local

代理程式: unix

已發布: 2017/12/4

已更新: 2021/1/14

相依性: ssh_get_info.nasl

風險資訊

VPR

風險因素: Medium

分數: 6.5

CVSS v2

風險因素: High

基本分數: 7.2

媒介: AV:L/AC:L/Au:N/C:C/I:C/A:C

CVSS v3

風險因素: High

基本分數: 8.8

媒介: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

弱點資訊

CPE: p-cpe:/a:fermilab:scientific_linux:qemu-img, p-cpe:/a:fermilab:scientific_linux:qemu-kvm, p-cpe:/a:fermilab:scientific_linux:qemu-kvm-common, p-cpe:/a:fermilab:scientific_linux:qemu-kvm-debuginfo, p-cpe:/a:fermilab:scientific_linux:qemu-kvm-tools, x-cpe:/o:fermilab:scientific_linux

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

修補程式發佈日期: 2017/11/30

弱點發布日期: 2017/9/8

參考資訊

CVE: CVE-2017-14167, CVE-2017-15289