Oracle Business Intelligence Publisher 多個弱點 (2017 年 10 月 CPU)

critical Nessus Plugin ID 103936

Synopsis

遠端主機受多個弱點影響。

描述

遠端主機上執行的 Oracle Business Intelligence Publisher 版本是 11.1.1.7.171017 之前的 11.1.1.7.x 版或 11.1.1.9.171017 之前的 11.1.1.9.x 版。因此,會受到 2017 年 10 月重要修補程式更新公告所述多個弱點影響。如需額外資訊,請參閱 CVRF 詳細資料以了解適用的 CVE。請注意,Nessus 並未測試這些問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

按照 2017 年 10 月 Oracle 重要修補程式更新公告,套用適當的修補程式。

另請參閱

http://www.nessus.org/u?1e07fa0e

Plugin 詳細資訊

嚴重性: Critical

ID: 103936

檔案名稱: oracle_bi_publisher_oct_2017_cpu.nasl

版本: 1.13

類型: combined

代理程式: windows, macosx, unix

系列: Misc.

已發布: 2017/10/18

已更新: 2022/4/11

組態: 啟用徹底檢查

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: High

分數: 7.4

CVSS v2

風險因素: High

基本分數: 7.5

時間分數: 6.2

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

時間媒介: E:F/RL:OF/RC:C

CVSS 評分資料來源: CVE-2015-5254

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 9.1

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:F/RL:O/RC:C

弱點資訊

CPE: cpe:/a:oracle:fusion_middleware, cpe:/a:oracle:business_intelligence_publisher

必要的 KB 項目: installed_sw/Oracle Business Intelligence Publisher

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2017/10/17

弱點發布日期: 2016/8/1

惡意利用途徑

Core Impact

參考資訊

CVE: CVE-2015-5254, CVE-2017-10034, CVE-2017-10037, CVE-2017-10060, CVE-2017-10163

BID: 101307, 101310, 101334, 101357, 101405