IBM WebSphere Portal XSS (swg22008028)

medium Nessus Plugin ID 102996

Synopsis

遠端 Windows 主機上安裝的 Web 入口網站軟體受到一個跨網站指令碼弱點影響。

描述

遠端主機上安裝的 IBM WebSphere Portal 是 6.1.0.6 CF27 之前的 6.1.0.x 版、6.1.5.3 CF27 之前的 6.1.5.x 版、7.0.0.2 CF30 之前的 7.0.0.x 版、8.0.0.1 CF22 之前的 8.0.0.x 版,因此會受到一個跨網站指令碼 (XSS) 弱點影響。

解決方案

依據供應商公告套用適當的修正。- 針對 6.1.0.x 版,請升級至 6.1.0.6 CF27 版並套用過渡期修正 PI78908。- 針對 6.1.5.x 版,請升級至 6.1.5.3 CF27 版並套用過渡期修正 PI78908。- 針對 7.0.0.x 版,請升級至 7.0.0.2 CF30 版並套用過渡期修正 PI78908。- 針對 8.0.0.x 版,請升級至 8.0.0.1 CF22 版並套用過渡期修正 PI78908。

另請參閱

http://www-01.ibm.com/support/docview.wss?uid=swg22008028

Plugin 詳細資訊

嚴重性: Medium

ID: 102996

檔案名稱: websphere_portal_swg22008028.nasl

版本: 1.5

類型: local

已發布: 2017/9/7

已更新: 2019/11/12

風險資訊

VPR

風險因素: Low

分數: 3

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.7

媒介: AV:N/AC:M/Au:N/C:N/I:P/A:N

時間媒介: E:H/RL:OF/RC:C

CVSS 評分資料來源: CVE-2017-1189

CVSS v3

風險因素: Medium

基本分數: 6.1

時間分數: 5.8

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

時間媒介: E:H/RL:O/RC:C

弱點資訊

CPE: cpe:/a:ibm:websphere_portal

必要的 KB 項目: installed_sw/IBM WebSphere Portal

可輕鬆利用: No exploit is required

修補程式發佈日期: 2017/9/6

弱點發布日期: 2017/9/6

參考資訊

CVE: CVE-2017-1189