Scientific Linux 安全性更新:SL6.x i386/x86_64 上的 poppler

high Nessus Plugin ID 102852

Synopsis

遠端 Scientific Linux 主機缺少一個或多個安全性更新。

描述

安全性修正:- 在 poppler 程式庫中發現導致堆積型緩衝區溢位的整數溢位。攻擊者可建立惡意 PDF 檔案,導致使用 poppler 的應用程式 (例如 Evince) 損毀,或可能在開啟時執行任意程式碼。(CVE-2017-9776)

解決方案

更新受影響的套件。

另請參閱

http://www.nessus.org/u?b47b285c

Plugin 詳細資訊

嚴重性: High

ID: 102852

檔案名稱: sl_20170830_poppler_on_SL6_x.nasl

版本: 3.8

類型: local

代理程式: unix

已發布: 2017/8/31

已更新: 2021/1/14

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Medium

基本分數: 6.8

媒介: AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS v3

風險因素: High

基本分數: 7.8

媒介: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

弱點資訊

CPE: p-cpe:/a:fermilab:scientific_linux:poppler, p-cpe:/a:fermilab:scientific_linux:poppler-debuginfo, p-cpe:/a:fermilab:scientific_linux:poppler-devel, p-cpe:/a:fermilab:scientific_linux:poppler-glib, p-cpe:/a:fermilab:scientific_linux:poppler-glib-devel, p-cpe:/a:fermilab:scientific_linux:poppler-qt, p-cpe:/a:fermilab:scientific_linux:poppler-qt-devel, p-cpe:/a:fermilab:scientific_linux:poppler-qt4, p-cpe:/a:fermilab:scientific_linux:poppler-qt4-devel, p-cpe:/a:fermilab:scientific_linux:poppler-utils, x-cpe:/o:fermilab:scientific_linux

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

修補程式發佈日期: 2017/8/30

弱點發布日期: 2017/6/22

參考資訊

CVE: CVE-2017-9776