Juniper Junos SRX MACsec 功能安全連結失敗無訊息後援資訊洩露 (JSA10790)

medium Nessus Plugin ID 102703
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端裝置缺少供應商提供的安全性修補程式。

描述

根據其自我報告的版本和型號,因為當無法建立安全連結時,報告未加密連結發生錯誤,遠端 Juniper Junos 裝置受到 MACsec 功能中一個資訊洩露弱點影響。相鄰攻擊者可惡意利用此弱點洩露或操控錯誤資訊。

解決方案

升級至 Juniper 安全性公告 JSA10790 中所述的相關 Junos 軟體版本。

另請參閱

https://kb.juniper.net/InfoCenter/index?page=content&id=JSA10790

Plugin 詳細資訊

嚴重性: Medium

ID: 102703

檔案名稱: juniper_jsa10790.nasl

版本: 1.3

類型: combined

已發布: 2017/8/23

已更新: 2018/7/12

相依性: junos_version.nasl

風險資訊

VPR

風險因素: Medium

分數: 5.2

CVSS v2

風險因素: Medium

基本分數: 4.8

時間分數: 3.5

媒介: AV:A/AC:L/Au:N/C:P/I:P/A:N

時間媒介: E:U/RL:OF/RC:C

CVSS v3

風險因素: Medium

基本分數: 5.4

時間分數: 4.7

媒介: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/o:juniper:junos

必要的 KB 項目: Host/Juniper/JUNOS/Version, Host/Juniper/model

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2017/7/12

弱點發布日期: 2017/7/12

參考資訊

CVE: CVE-2017-2342

JSA: JSA10790