Mozilla Firefox < 55 Multiple Vulnerabilities (macOS)

critical Nessus Plugin ID 102357