Adobe AIR for Mac <= 14.0.0.110 多個弱點 (APSB14-17)

high Nessus Plugin ID 76414

Synopsis

遠端 Mac OS X 主機包含一個受到多個弱點影響的 Adobe AIR 版本。

描述

根據其版本,遠端 Mac OS X 主機上安裝的 Adobe AIR 執行個體為 14.0.0.110 版或更舊版本。因此,該應用程式受到以下弱點影響:

- 存在可能導致敏感資料洩漏的 CSRF 繞過同源原則弱點。
(CVE-2014-4671)

- 存在多個不明錯誤,可能導致不明的安全性繞過攻擊。(CVE-2014-0537、CVE-2014-0539)

解決方案

升級至 Adobe AIR 14.0.0.137 或更新版本。

另請參閱

http://helpx.adobe.com/security/products/flash-player/apsb14-17.html

Plugin 詳細資訊

嚴重性: High

ID: 76414

檔案名稱: macosx_adobe_air_14_0_0_137.nasl

版本: 1.7

類型: local

代理程式: macosx

已發布: 2014/7/8

已更新: 2018/7/14

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 6.5

CVSS v2

風險因素: High

基本分數: 9.3

時間分數: 8.1

媒介: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

時間媒介: CVSS2#E:H/RL:OF/RC:C

弱點資訊

CPE: cpe:2.3:a:adobe:air:*:*:*:*:*:*:*:*

必要的 KB 項目: MacOSX/Adobe_AIR/Version

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2014/7/8

弱點發布日期: 2014/7/8

參考資訊

CVE: CVE-2014-0537, CVE-2014-0539, CVE-2014-4671

BID: 68454, 68455, 68457