Oracle Linux 7:compat-exiv2-023 (ELSA-2021-3234)

high Nessus Plugin ID 152686

Synopsis

遠端 Oracle Linux 主機缺少安全性更新。

描述

遠端 Oracle Linux 7 主機上安裝的一個套件受到 ELSA-2021-3234 公告中提及的弱點影響。

- ** 拒絕 ** 請勿使用此候選版本編號。ConsultIDs:CVE-2021-29457。原因:此候選編號是 CVE-2021-29457 的複本。注意:所有 CVE 使用者都應該參照 CVE-2021-29457 而非此候選編號。已移除此候選版本中的所有參照和描述,以防止意外使用。(CVE-2021-31291)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

更新受影響的 compat-exiv2-023 套件。

另請參閱

https://linux.oracle.com/errata/ELSA-2021-3234.html

Plugin 詳細資訊

嚴重性: High

ID: 152686

檔案名稱: oraclelinux_ELSA-2021-3234.nasl

版本: 1.2

類型: local

代理程式: unix

已發布: 2021/8/19

已更新: 2021/8/19

支持的傳感器: Frictionless Assessment Agent, Nessus Agent

風險資訊

CVSS v2

風險因素: Medium

基本分數: 6.8

時間分數: 5

媒介: AV:N/AC:M/Au:N/C:P/I:P/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2021-31291

CVSS v3

風險因素: High

基本分數: 8.1

時間分數: 7.1

媒介: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/o:oracle:linux:7, p-cpe:/a:oracle:linux:compat-exiv2-023

必要的 KB 項目: Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list, Host/local_checks_enabled

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2021/8/19

弱點發布日期: 2021/7/26

參考資訊

CVE: CVE-2021-31291