AIX 6.1 TL 0 : powerha (IV76943)

high Nessus Plugin ID 85943
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 AIX 主機缺少安全性修補程式。

描述

IBM PowerHA SystemMirror 具有系統管理功能 (CSPOC),其中包含一個允許使用者在全叢集範圍內變更密碼的選項。一旦新增至此清單,非 root 使用者就能惡意利用該產品隨附的其中一個指令碼的弱點,將使用者 (su) 切換為 root 使用者。

解決方案

安裝適當的過渡期修正。

另請參閱

http://aix.software.ibm.com/aix/efixes/security/powerha_advisory.asc

Plugin 詳細資訊

嚴重性: High

ID: 85943

檔案名稱: aix_IV76943.nasl

版本: Revision: 2.5

類型: local

已發布: 2015/9/16

已更新: 2016/11/10

相依性: ssh_get_info.nasl

風險資訊

CVSS v2

風險因素: High

基本分數: 8.5

媒介: CVSS2#AV:N/AC:M/Au:S/C:C/I:C/A:C

弱點資訊

CPE: cpe:2.3:o:ibm:aix:6.1:*:*:*:*:*:*:*

必要的 KB 項目: Host/local_checks_enabled, Host/AIX/version, Host/AIX/lslpp

修補程式發佈日期: 2015/9/11

弱點發布日期: 2015/9/11

參考資訊

CVE: CVE-2015-5005