Facebook Google Plus Twitter LinkedIn YouTube RSS 功能表 搜尋 Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

ISC BIND 9.9.8-S < 9.9.8-S7 / 9.9.9-S < 9.9.9-S7 / 9.11.0 < 9.11.0-P2 DoS

High

Synopsis

The remote DNS server may be affected by a Denial of Service (DoS) attack vector.

Description

Versions of ISC BIND 9.9.8-S prior to 9.9.8-S7, 9.9.9-S prior to 9.9.9-S7, and 9.11.0 prior to 9.11.0-P2 are unpatched for a flaw in the 'nxdomain-redirect' functionality in 'db.c' that is triggered when handling a specially crafted query.This may allow a remote attacker to cause a crash.

解決方案

Upgrade ISC BIND to version 9.11.0-P2 or later.If version 9.11.x cannot be obtained, 9.9.9-S7 and 9.9.8-S7 have also been patched for these issues.